Conform Menus

File

The File menu allow for creation, opening, and saving of Conform projects. For more information, see the Project Browser Controls section.

_images/03000010.png

Edit

The Edit menu allows users to perform the Undo and Redo actions.

These functions are also available on the Main Toolbar.

_images/03000011.png

View

The View menu allows users to control what they see within Conform.

Items within the View menu can be toggled on and off by selecting the box next to the name.

If an item is toggled on, it will have an X. If an item is toggled off, the box will be blank.

A status bar can also be enabled across the bottom of the Conform window to monitor data input.

_images/image.png

_images/image11.png

_images/image2.png

Map

The Map menu allows users to perform functions within the 2D map.

Users can Zoom to selected layers, Zoom to selected features, or Clear feature selections.

_images/03000014.png

Tools

The Tools menu provides access to the Add Base Map…, Look up address…, and Model Search Paths… tools.

Some tools can also be found on the Main Toolbar.

Model Search Paths… allows users to specify the search path for models which otherwise could not be located relative to the Shapefile referencing them.

_images/03000015.png

Help

The Help menu provides access to the PDF Users Guide downloaded with the user’s Conform installation. It also provides access to About Conform, which will show the version, license holder, license expiration, and license ID.

_images/03000016.png